Home Wiki Blog Forum GEXF.net

Gephi forums

Community support

[SOLVED] Missing edges

Once it's running

[SOLVED] Missing edges

Postby lmrincon » 22 Dec 2012 18:00

Hello there.
I am having the following problem. I have an EXCEL file of 958 edges, that is correctly loaded into the data laboratory (all 958 edges). However, the Context window of the Overview panel only shows 837 edges, that I suppose are the only ones that are been shown in the network and considered for the statistics. Any idea as to what could be the reason that 121 edges are missing? I have checked the typing and found no mistakes. Many thanks for your help.

This is the format of the EXCEL file of edges:

Source;Target;Type;Act;Label
9;20;Directed;B;1
55;96;Directed;B;1
12;11;Directed;B;1
22;147;Directed;B;1
etc.
lmrincon
 
Posts: 12
Joined: 17 Sep 2012 00:33

Re: Missing edges

Postby admin » 22 Dec 2012 18:56

Hi,

Do you have duplicated edges, i.e. edges with same source and target?
User avatar
admin
Gephi Community Manager
 
Posts: 964
Joined: 09 Dec 2009 15:41
Location: Paris, France

Re: Missing edges

Postby lmrincon » 22 Dec 2012 19:33

Many thanks for your quick reply!
Yes, I have duplicated edges. In those cases I see that the Weight of the edge reflects the number of times the edge duplicates. But in the count of 958 edges in the Data Laboratory each duplicated edge has being counted only once.
lmrincon
 
Posts: 12
Joined: 17 Sep 2012 00:33

Re: Missing edges

Postby lmrincon » 22 Dec 2012 21:27

OK. I've checked and that's the reason. Edges that duplicate are counted only once, everything matches. Problem solved.
Many thanks!
lmrincon
 
Posts: 12
Joined: 17 Sep 2012 00:33


Return to How-To and Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests

cron
sports medicine portsmouth nh where to buy metronidazole