Home Wiki Blog Forum GEXF.net

Gephi forums

Community support

Show Arrows in Overview mode

Once it's running

Show Arrows in Overview mode

Postby d_mayo » 28 Oct 2013 17:12

Hi,

I'm very new to Gephi. I imported nodes and edges for a directed graph but the arrows do not show on the edges when I'm in Overview mode. After searching these forums, I have been able to find an answer to showing the arrows in Preview Mode (which I have done) but I'm still not able to show the arrows in Overview Mode. Can someone tell me how to do that?

I'm running Gephi 0.8.2 beta on a Mac.

In addition, when I imported a sample .gephi file, the arrows showed up in both Overview and Preview modes. But when I create data myself from scratch (I created a sample of 3 nodes with 2 edges), the arrows still don't show in overview mode
d_mayo
 
Posts: 1
Joined: 28 Oct 2013 17:02

Re: Show Arrows in Overview mode

Postby seinecle » 30 Oct 2013 11:29

Hi,

How do you import your data in Gephi? If that's through the File -> Import menu, make sure you select "Directed" in the Report window just when the import has completed. If you don't do that the graph will be considered to be undirected, hence not showing arrows.

Best,

Clement
http://www.clementlevallois.net
Gephi tutorials and personalized trainings: http://www.clementlevallois.net/training.html
Join the Gephi Facebook group for help and support: https://www.facebook.com/groups/gephi/
User avatar
seinecle
Gephi Community Support
 
Posts: 541
Joined: 08 Feb 2010 17:55
Location: Lyon, France


Return to How-To and Troubleshooting

Who is online

Users browsing this forum: zvebbo and 0 guests

sports medicine portsmouth nh where to buy metronidazole