Home Wiki Blog Forum GEXF.net

Gephi forums

Community support

Gephi 8.2 doesn't display graph on OS X 10.9.1

Problems with getting it running

Gephi 8.2 doesn't display graph on OS X 10.9.1

Postby jstrayer » 13 Jan 2014 17:34

It starts up and loads files fine, but the graph display stays white.

My video card is a NVIDIA GeForce GT 650M
OpenGL 9.0.83

8.1 seems to be working fine.
jstrayer
 
Posts: 2
Joined: 13 Jan 2014 17:05
Location: United States

Re: Gephi 8.2 doesn't display graph on OS X 10.9.1

Postby stephend » 23 Mar 2014 12:14

I get something similar.
gephi-0.8.2-beta.dmg will instal fine on OS X 10.9.1 for me. However as soon as I load a graph it hangs.
gephi-0.8-beta.dmg works fine.
stephend
 
Posts: 2
Joined: 23 Mar 2014 12:09
Location: Ormskirk UK

Re: Gephi 8.2 doesn't display graph on OS X 10.9.1

Postby stephend » 23 Mar 2014 12:14

I get something similar.
gephi-0.8.2-beta.dmg will instal fine on OS X 10.9.1 for me. However as soon as I load a graph it hangs.
gephi-0.8-beta.dmg works fine.
stephend
 
Posts: 2
Joined: 23 Mar 2014 12:09
Location: Ormskirk UK

Re: Gephi 8.2 doesn't display graph on OS X 10.9.1

Postby jasonmvictor » 20 May 2014 00:17

I have the same issue. Perhaps this is a bug with 8.2 on Mac OS X?
I have 10.9.3 installed.
Java version: 1.7.0_55
jasonmvictor
 
Posts: 1
Joined: 20 May 2014 00:15

Re: Gephi 8.2 doesn't display graph on OS X 10.9.1

Postby todomar » 09 Oct 2014 08:54

This solution worked for me nicely:

http://sumnous.github.io/blog/2014/07/24/gephi-on-mac/

Im using OS 10.9.5 , you have to install Java 6 though, that would be a Major Problem if you need a newer Java version, but it works... :D
todomar
 
Posts: 1
Joined: 09 Oct 2014 08:50


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

sports medicine portsmouth nh where to buy metronidazole